Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Forum maintenance

I have been performing some much needed maintenance on the forums. The software being used was 5 point releases behind. I had tried in the past to upgrade to the latest release but had always failed. This time I am taking a more rigorous approach and upgrading one point release at a time rather than skipping to the latest. I have completed 3 of the 5. The 4th is giving me some problems. As such, the forums might not be available for periods of time. I appreciate your understanding.

The things prompting me to upgrade, other than being on the latest, most secure release, is that we have had problem with registration. The Captcha verification that was being used during registration was discontinued. I had change to an alternate registration means (every user needed to be authorized by me) which has not gone smoothly. Also, many older posts were losing their content and were just blank. I don't really understand why this started happening. It could have been due to one of those previous failed upgrades but I was usually careful to take backups and restore once those upgrades failed.

At this state, the post content is back and I will continue to move forward with the last two upgrades. If you see anything weird going on, please let me know.

Comments

  • I have finished the upgrades and the forum is now on the latest, most secure version. If you see anything weird, please let me know.
Sign In or Register to comment.